Re: [R] sciviews installation

From: ghjmora g mail <ghjmora_at_gmail.com>
Date: Thu 21 Jul 2005 - 04:54:29 EST

Thanks for the replies

  1. about Rcmdr versions Sorry, I did'nt say wich versions because I tried a lot... before asking for help First I tried the version of the site www.sciviews.org (0.9-14), after I tried the Cran version (1.0-2) and at last I got the 1.1-0 version on John Fox's web. After that, I wrote the message for help...
  2. my mistake Excuse me, I met the first problem a few months ago with sciviews when upgrading the packages on line, and I was hoping for a new version of R with correct bindings. I never tried to downgrade the package (shame on me).

3.
Now, I run R2.1.1 patched, with Rcmdr 0.9-17 which was always here in a directory on my computer, because I was not able to find 0.9-18. The result is that SciViews runs, with a little disagreement, but I am so happy that I take it like a kind of joke (obliged to load ADE4 in SciViews with the command line before use it)

Regards

Georges Moracchini
University of Corsica



R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html Received on Thu Jul 21 04:52:50 2005

This archive was generated by hypermail 2.1.8 : Fri 03 Mar 2006 - 03:33:53 EST