[R] error loading nlme package

From: Krishna <snvk4u_at_gmail.com>
Date: Wed 10 Aug 2005 - 15:12:58 EST


Hi everyone

The suggestion I received from Mr. Dimitris Rizopoulos and Mr. Gabor Grothendieck seems to work well. But unfortunately when I am trying to load nlme package, the following error message is generated. Please help me on this, at the earliest.

> library(nlme)

Error in loadNamespace(i, c(lib.loc, .libPaths()), keep.source) :

        There is no package called 'lattice' In addition: Warning message:
package 'nlme' was built under R version 2.0.1 Error in library(nlme) : package/namespace load failed for 'nlme'

Though i am using the version R 2.0.0. A couple of hours back it was loaded, in the new session this problem is generated.

regards
Krishna



R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html Received on Wed Aug 10 15:18:54 2005

This archive was generated by hypermail 2.1.8 : Fri 03 Mar 2006 - 03:39:45 EST