[R] write R extenesion issue

From: jiesheng zhang <jiesheng_at_bioteam.net>
Date: Sun 16 Oct 2005 - 01:29:00 EST


Hi, all
I am trying to write a R package. I was able to build and install the package with no problem.
However, I got this error when I try to load the library by calling library("btRRTest");

------------------error message in loading---------
 > library("btRRTest")
Error in library("btRRTest") : 'btRRTest' is not a valid package -- installed < 2.0.0?

--------build message-----------
ason@jasonportal:~/tmp2> R CMD build --force btRRTest
* checking for file 'btRRTest/DESCRIPTION' ... OK

Can anyone tell me what are the possible causes for this error? Where should I start to look?

Thanks

-jason



R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html Received on Sun Oct 16 01:23:33 2005

This archive was generated by hypermail 2.1.8 : Fri 03 Mar 2006 - 03:40:45 EST