Re: [R] Syntax Question

From: Berton Gunter <gunter.berton_at_gene.com>
Date: Wed 26 Oct 2005 - 02:08:48 EST


Sounds like you need to debug the software yourself. ?traceback ?browser may help. See also Mark Bravington's debug package on CRAN.

"The business of the statistician is to catalyze the scientific learning process." - George E. P. Box    

> -----Original Message-----
> From: r-help-bounces@stat.math.ethz.ch
> [mailto:r-help-bounces@stat.math.ethz.ch] On Behalf Of
> Jonathan Shaffer
> Sent: Tuesday, October 25, 2005 8:59 AM
> To: R-help@stat.math.ethz.ch
> Subject: [R] Syntax Question
>
> Hello,
> I'm having some difficulty running Niels Waller's Maxcov
> Hitmax program in
> the R console, and I was hoping you could provide me with
> some assistance.
> When I attempt to run the analysis I receive the following message:
> Indicators 1 3 & 2Error in if (del == 0 && to == 0) return(to) :
> missing value where TRUE/FALSE needed
> I contacted Dr. Waller regarding this question but he was
> unable to help
> me. Do you have any suggestions regarding how to overcome
> this problem?
> Thank you for your time and consideration.
> Best,
> Jonathan Shaffer
>
> [[alternative HTML version deleted]]
>
> ______________________________________________
> R-help@stat.math.ethz.ch mailing list
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide!
> http://www.R-project.org/posting-guide.html
>



R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html Received on Wed Oct 26 02:16:45 2005

This archive was generated by hypermail 2.1.8 : Wed 26 Oct 2005 - 03:12:33 EST