[R] library(its) problem

From: Erin Hodgess <hodgess_at_gator.dt.uh.edu>
Date: Thu 01 Dec 2005 - 10:37:59 EST


Dear R People:

I wanted to use the package "its" this afternoon.

I'm using R Version 2.2.0 for Windows.

I was able to install the package, but ran into trouble at the "library" command. Here is the output:

> library(its)

Loading required package: Hmisc
Hmisc library by Frank E Harrell Jr

Type library(help='Hmisc'), ?Overview, or ?Hmisc.Overview') to see overall documentation.

NOTE:Hmisc no longer redefines [.factor to drop unused levels when subsetting. To get the old behavior of Hmisc type dropUnusedLevels().

Attaching package: 'Hmisc'

        The following object(s) are masked from package:stats :

         ecdf

Error in lazyLoadDBfetch(key, datafile, compressed, envhook) :

        ReadItem: unknown type 241
In addition: Warning message:
package 'its' was built under R version 2.3.0 Error: package/namespace load failed for 'its'

Is there a new version 2.3.0, please>

Thanks for any help!

Sincerely,
Erin Hodgess
Associate Professor
Department of Computer and Mathematical Sciences University of Houston - Downtown
mailto: hodgess@gator.uhd.edu



R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html Received on Thu Dec 01 10:44:40 2005

This archive was generated by hypermail 2.1.8 : Fri 03 Mar 2006 - 03:41:25 EST