[R] CRAN versions of lme4/Matrix don't appear to work with R 2.1.1

From: White, Charles E WRAIR-Wash DC <charles.edwin.white_at_us.army.mil>
Date: Fri 13 Jan 2006 - 05:50:24 EST


I am currently using R 2.1.1 under Windows and I do not seem to be able to load the current versions of lme4/Matrix. I have run 'update.packages.' I understand this is still experimental software but I would like access to a working version.

Thanks.

Chuck

R Output:

> library(lme4)

Loading required package: Matrix
Error in lazyLoadDBfetch(key, datafile, compressed, envhook) :

        ReadItem: unknown type 241
In addition: Warning messages:
1: package 'lme4' was built under R version 2.3.0 2: package 'Matrix' was built under R version 2.3.0 Error: package 'Matrix' could not be loaded
>



R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html Received on Fri Jan 13 05:58:14 2006

This archive was generated by hypermail 2.1.8 : Fri 03 Mar 2006 - 03:42:03 EST