[R] Can't load Matrix 0.995-1 for lme4

From: Martin Henry H. Stevens <HStevens_at_muohio.edu>
Date: Fri 20 Jan 2006 - 00:13:12 EST

Dear useRs,
I can no longer run lme4 because I think I upgraded lme4 without being able to upgrade Matrix.

I am using:
Mac OS 10.4.4
R v. 2.2.1 (updated from 2.2.0 this morning) lme4 v. 0.995-1

I tried to use the RGUI to load the package source of Matrix 0.995-1 and it seemed to be progressing quite well and then it failed providing this message:

make: *** [Matrix.so] Error 1
ERROR: compilation failed for package 'Matrix'

I could not find a binary of Matrix >=0.995-1 on any of the URL respositoires that I investigated (us,uk,at,au).

I would very grateful for any ideas or assistance.

Cheers,
Hank

Dr. Martin Henry H. Stevens, Assistant Professor 338 Pearson Hall
Botany Department
Miami University
Oxford, OH 45056

Office: (513) 529-4206
Lab: (513) 529-4262
FAX: (513) 529-4243

http://www.cas.muohio.edu/~stevenmh/
http://www.muohio.edu/ecology/
http://www.muohio.edu/botany/

"E Pluribus Unum"

R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html Received on Fri Jan 20 00:23:47 2006

This archive was generated by hypermail 2.1.8 : Fri 03 Mar 2006 - 03:42:06 EST