Re: [R] how can I use lmer on a windows machine?

From: Doran, Harold <HDoran_at_air.org>
Date: Fri 17 Feb 2006 - 06:25:04 EST


It will not work. You'll need to upgrade to the most recent version on CRAN. Lme() will work, though

-----Original Message-----
From: r-help-bounces@stat.math.ethz.ch
[mailto:r-help-bounces@stat.math.ethz.ch] On Behalf Of Feldman, Tracy Sent: Thursday, February 16, 2006 1:33 PM To: r-help@stat.math.ethz.ch
Subject: [R] how can I use lmer on a windows machine?

To whom it may concern:

I am using R version 1.9.1 beta on a windows machine, and I am trying to use a function called lmer (in packages lme4 and Matrix). I am not sure if this version will support these packages (when I install them from the GUI, the function lmer does not work). I wondered if I need to install a newer version of R, and if so, which version should I install, and how should I do that?  

Thank you so much for your time and help. Please send replies to tsfeldman@noble.org

Take care,
Tracy S. Feldman

Postdoc
Noble Foundation



R-help@stat.math.ethz.ch mailing list

https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide!
http://www.R-project.org/posting-guide.html

R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html Received on Fri Feb 17 06:47:27 2006

This archive was generated by hypermail 2.1.8 : Mon 20 Feb 2006 - 14:08:32 EST