[R] new package error message

From: Jason Liao <jg_liao_at_yahoo.com>
Date: Wed 10 May 2006 - 10:52:15 EST


My coauthor made a new R package GeneLogit (100% R code) which installs ok on R 2.3 on Windows. But when I type

library(GeneLogit)

it gave the error message

Error in library(GeneLogit) : 'GeneLogit' is not a valid package -- installed < 2.0.0?

It runs on R 1.9.0 just fine. It seems that others have encountered same problem but no solution is found by googling

How can I fix this problem? Many thanks.

Jason Liao, http://www.geocities.com/jg_liao Dept. of Biostatistics, http://www2.umdnj.edu/bmtrxweb University of Medicine and Dentistry of New Jersey

683 Hoes Lane West, Piscataway‚ NJ 08854
phone 732-235-5429, School of Public Health office
phone 732-235-9824, Cancer Institute of New Jersey office

______________________________________________
R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html Received on Wed May 10 10:55:43 2006

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.1.8, at Wed 10 May 2006 - 18:10:02 EST.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.