[R] Problem with package sem

From: Gang Chen <gangchen_at_mail.nih.gov>
Date: Thu 29 Jun 2006 - 07:14:10 EST


Hi experts,

I just started to learn R today, and tried to work with an add-on package sem. I have a version of 2.3.1 on MacOS X 10.4.6 with sem put under /Library/Frameworks/R.framework/Versions/2.3/Resources/library

However when I typed

library(sem)

the following error showed up:

Error in library(sem) : 'sem' is not a valid package -- installed < 2.0.0?

Why is this?

Thank you,
Gang Chen

        [[alternative HTML version deleted]]



R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html Received on Thu Jun 29 16:27:34 2006

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.1.8, at Thu 29 Jun 2006 - 20:12:22 EST.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.