[R] Help for updating package

From: Ivan Kalafatic <ivan.kalafatic_at_gmail.com>
Date: Sat 15 Jul 2006 - 01:26:23 EST


I have a problem with garchFit fuction in fSeries package. I found the following reply on one of the R list:
"GARCH-Modelling is not easy, and indeed for your dataset the default
"Sequential Quadratic Programming" solver doesn't converge. I observed
this also for some other time series. There is already an updated version on the server,
https://svn.r-project.org/Rmetrics/trunk/fSeries/ which uses improved control parameter settings as default values. With this version there exist no convergence problems"

How to update my version of fSeries with the provided link?

Thank you.



R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html Received on Sat Jul 15 01:29:43 2006

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.1.8, at Sat 15 Jul 2006 - 02:15:01 EST.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.