[R] Problems with character spacing in windows metafiles...

From: Dan Linden <lindend1_at_msu.edu>
Date: Sat 22 Jul 2006 - 01:43:46 EST

This problem was posted a couple years ago here:

http://tolstoy.newcastle.edu.au/R/help/04/01/0231.html

Using Windows XP with R 2.3.1, I am now experiencing the same problem again: when a plot is saved and/or copied as a WMF, the labels do not have the correct character spacing. I am trying to insert the WMF into a MS Word 2003 document (my first mistake, I know), but even when the WMF is opened with other graphics software, the problem remains. Must be something with the way the WMF is written.

The strange this is that I was able to do this on another computer with a slilghtly older version of R (2.2.x?), and did not have the problem. The version of Microsoft Word was the same on both, and the code did not matter (any basic plot with any font had its text labels squeezed).

I've done some searching and haven't come up with any good solutions. For Windows users, the WMF is the most convenient format for saving vector graphics. EPS is not an option for me.

Any help would be greatly appreciated.

Cheers,
Dan

-- 
View this message in context: http://www.nabble.com/Problems-with-character-spacing-in-windows-metafiles...-tf1980921.html#a5435945
Sent from the R help forum at Nabble.com.

______________________________________________
R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.
Received on Sat Jul 22 02:01:04 2006

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.1.8, at Sat 22 Jul 2006 - 06:15:09 EST.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.