Re: [Rd] Installation oddity on Fedora Core 5 (PR#8814)

From: <sudiptob_at_biostat.umn.edu>
Date: Thu 27 Apr 2006 - 16:36:37 GMT

Guys: Let's hold off on this one for a while. I just tried installing mplayer and got the same oddity! It might be an FC5 installation issue - I will get back to you on this one.

Thanks for your help folks.



Sudipto Banerjee, PhD,
Assistant Professor,
Div. of Biostatistics,
University of Minnesota,
A460 Mayo Building, MMC 303,
420 Delaware Street, SE,
Minneapolis, MN 55455.

On Thu, 27 Apr 2006, Marc Schwartz (via MN) wrote:

> On Thu, 2006-04-27 at 18:10 +0200, sudiptob@biostat.umn.edu wrote:
> > Hello guys:
> >
> > I recently installed FC 5 linux and installed R from source. It installed
> > fine, but there was an oddity that I want to report. Although I used
> >
> > ./configure --prefix=/usr/local/R-2.3.0
> >
> > make
> >
> > it did not seem to recognize the prefix and went ahead and installed it in
> > the source directory -- I usually ``tar xzf'' it to my home directory
> > and run the installation scripts from there (as root) to install to
> > /usr/local/R-2.3.0
> >
> >
> > This procedure worked fine on earlier versions of Fedora as well as on
> > debian and other distros. Wonder if this is a gcc-4.1 or GNU make issue.
> >
> > Any feedback will be much appreciated.
> >
> > Tx.
> >
> > Sudipto.
>
> This question may be akin to "Is the computer plugged in?", but did you
> also run:
>
> make install
>
> ?
>
> HTH,
>
> Marc Schwartz
>
>
>



R-devel@r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel Received on Fri Apr 28 02:38:51 2006

This archive was generated by hypermail 2.1.8 : Thu 27 Apr 2006 - 18:17:44 GMT