Re: [Rd] Installation oddity on Fedora Core 5 (PR#8814)

From: Sudipto Banerjee <sudiptob_at_biostat.umn.edu>
Date: Thu 27 Apr 2006 - 17:39:10 GMT

Thanks to all who so promptly replied:

The good news is that diabling the SE-Linux resulted in the expected behaviour. The --prefix was identified and everything was installed as I had expected.

I am not knowledgable enough on SE Linux, so I cannot confirm whether this was an SE-Linux issue or whether it was some mistake on my part during installation.

Thanks again -- and have a good day!

Sudipto.



Sudipto Banerjee, PhD,
Assistant Professor,
Div. of Biostatistics,
University of Minnesota,
A460 Mayo Building, MMC 303,
420 Delaware Street, SE,
Minneapolis, MN 55455.

On 27 Apr 2006, Peter Dalgaard wrote:

> sudiptob@biostat.umn.edu writes:
>
> > Hi Marc:
> >
> > Thanks so much for the input. You are right that I do not do the make
> > check-all (bad habit!) and usually just go:
> >
> > ./configure --prefix=
> > make
> > make install
> >
> > route. Yes, I realized I had forgotten to mention make install in my
> > original mail, but I did try with that. I am simply reinstalling FC5
> > *disabling* the SElinux and see what happens. I will keep you posted.
>
> Of course,
>
> yum install R R-devel
>
> gets you to your target much faster...
>
> --
> O__ ---- Peter Dalgaard ุster Farimagsgade 5, Entr.B
> c/ /'_ --- Dept. of Biostatistics PO Box 2099, 1014 Cph. K
> (*) \(*) -- University of Copenhagen Denmark Ph: (+45) 35327918
> ~~~~~~~~~~ - (p.dalgaard@biostat.ku.dk) FAX: (+45) 35327907
>



R-devel@r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel Received on Fri Apr 28 03:46:24 2006

This archive was generated by hypermail 2.1.8 : Thu 27 Apr 2006 - 20:17:52 GMT