Re: [Rd] suggested package not found

From: Tim Bergsma <timb_at_metrumrg.com>
Date: Sat, 09 Jun 2007 08:18:41 -0400

Duncan,

Yes, that was a typo on line three. Sorry.

$version.string
[1] "Version 2.3.1 (2006-06-01)".

Thanks,

Tim.

Duncan Murdoch wrote:
> On 08/06/2007 4:01 PM, Tim Bergsma wrote:
>> I normally work in Windows, but make my packages under Unix. My
>> package 'b' suggests my package 'a'. R CMD check fails for 'b', even
>> though 'a' is installed: "Packages required but not available: b".
>> What do I have to do to make 'a' available, besides R CMD INSTALL 'a'?
>
> Is that a typo on line 3? It seems to be having trouble finding "b",
> not finding "a".
>
> I'm not
>> spotting the answer in "Writing Extensions...". Please point me in
>> the right direction.
>
> Version?
>
> Duncan Murdoch
>
>



R-devel_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel Received on Sat 09 Jun 2007 - 12:20:51 GMT

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Mon 11 Jun 2007 - 13:34:30 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-devel. Please read the posting guide before posting to the list.